This project is read-only.

Please install SSIS runtime on machine..

Aug 12, 2009 at 6:54 PM

After launching I get the error, "Please install SSIS runtime on machine before starting the application."  Any ideas?

Aug 13, 2009 at 11:00 AM

Choward,

Are you using a 64 bit m/c or 32? What is the version of SSIS installed on it and is it 32 or 64 bit?

I am aware of an issue where 32 bit SQL on 64 bit m/c will throw this error. I will soon publish an update to fix that.

Aug 13, 2009 at 4:55 PM

I first installed on a win xp workstation with both BIDS 2005 and 2008 installed.  I then tried on a workstation with only BIDS 2005, and received the same error.

 

Thanks.

Aug 13, 2009 at 8:55 PM

Yes.  I added this directory to my PATH environment variable and also copied all libraries to the directory in which the log analyzer executable resides, to no avail.

Aug 13, 2009 at 9:04 PM

In registry under the key HKLM\ SOFTWARE\Microsoft\Microsoft SQL Server\90\ DTS\Setup there should be a string value named Version whose value should match the pattern 9.xxxx.xxxx.xxxx. Otherwise application will throw this error. Does your box have this value in registry?

Aug 13, 2009 at 10:38 PM

I will try another machine that has SSIS server setup - I'm guessing that just an install of BIDS isn't sufficient - must have server component installed?  Thanks for your help!

 

Nov 30, 2009 at 10:57 AM

I have uploaded a new version. It shouldn't cause this issue.

May 18, 2012 at 4:23 PM

I don'y have a registry entry of  HKLM\ SOFTWARE\Microsoft\Microsoft SQL Server\90\ DTS\Setup

My registry reads

HKLM\ SOFTWARE\Microsoft\Microsoft SQL Server\100\ DTS\Setup 10.XXXX.XXXXXXX.XXXXXXX

Is this a problem